The ALT parameter of an image tag should be used as a hint window

VERIFIED DUPLICATE of bug 25537

Status

()

enhancement
VERIFIED DUPLICATE of bug 25537
17 years ago
17 years ago

People

(Reporter: s.opitz, Unassigned)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2b) Gecko/20021016

Many browser games need this feature, I often play Open Merchant Empires (e.g.
universerpg.homeip.net). In this game the alt parameter of the image tag
describes what you see and is needed.
Peculiar is this: In the galaxy view it works, maybe it only works, because
there the alt tag is multilined?
IT shows "||" instead of the CR/LF of course. Maybe multi line hints could be
added, too?

Reproducible: Always

Steps to Reproduce:
1. Hold the mouse pointer over an image

Actual Results:  
Nothing, no hint or anything

Expected Results:  
A hint with the text from the alt parameter.
This is almost standard by the internet explorer.
Of course, even a open source project like Open Merchant Empires needs you to
use IE ;)
The correct tag for a tooltip is TITLE, not ALT.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.