The Themes and Extensions pref window layout screwed

VERIFIED DUPLICATE of bug 161749

Status

()

Firefox
Preferences
VERIFIED DUPLICATE of bug 161749
16 years ago
15 years ago

People

(Reporter: jayram, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021029
Phoenix/0.4 when I open Themes and Extensions preferences, the "uninstall"
button on themes tab goes out of frame and I can not see full text. Same happens
on extensions tab
(Reporter)

Comment 1

16 years ago
Created attachment 104612 [details]
Screenshot of the pref window

Attaching a screen shot of afore mentioned behaviour

Comment 2

16 years ago
It seems most of the bugs concerning the Preferences window are duplicates of
161749, so I'm marking this a duplicate too.

When that bug is fixed, individual bug reports for problems in the preferences
window will be accepted.

*** This bug has been marked as a duplicate of 161749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
Mass verifiying old duplicates.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.