Cann't save anything, HTML pages or images; either using File/Save Page As... or Save Image from the pop up menu.

VERIFIED DUPLICATE of bug 171441

Status

VERIFIED DUPLICATE of bug 171441
16 years ago
2 years ago

People

(Reporter: jose, Assigned: law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

I was running Mozilla 1.2a, and everything was working fine. I uninstall version
1.2a and install 1.2b. It works, but it does not save any page nor image.

Reproducible: Always

Steps to Reproduce:
1. Load a page with an image.
2. Click with the mouse and press the right button, and select Save Image As
3. The Save Picture dialog box will appear, click on Save
4. Look on your hard drive at the place where you save it to and the image will
not be there.

Actual Results:  
Nothing, everything keeps working, but I can not save anything.

Expected Results:  
Save the image or page to disk

Comment 1

16 years ago
quit mozilla, delete compreg.dat from the mozilla program folder, and restart
mozilla.

alternatively, this is also fixed if you download a recent nightly build.



*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.