Link Location dialog lacks right-click functionality

VERIFIED DUPLICATE of bug 136912

Status

MailNews Core
Composition
--
enhancement
VERIFIED DUPLICATE of bug 136912
15 years ago
9 years ago

People

(Reporter: Scott Brawner, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

I would like to request an enhancement to Mail/News. When adding a link to an
HTML message the "Link Location" dialog currently does not provide a right-click
pop-up menu for Cut/Copy/Paste functions in the link's text box. I'd like to be
able to right-click in the text box to paste my link into this dialog. I
currently have to switch to the keyboard and use CRTL+V.

Reproducible: Always

Steps to Reproduce:
1. Copy a link location from a web page to the clipboard
2. Compose an HTML message
3. Highlight the text to which you wish to add the link
4. Click on the toolbar button to insert a link, image, etc.
5. Right-click in the text box provided for the link

Actual Results:  
Nothing

Expected Results:  
Provide a pop-up menu to allow for Cut/Copy/Paste functions

Comment 1

15 years ago
dupe

*** This bug has been marked as a duplicate of 136912 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.