Error displaying Web Site Text

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: mozilla, Assigned: bryner)

Tracking

Details

(URL)

Attachments

(1 attachment)

79.52 KB, application/octet-stream
Details
(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021025 Chimera/0.5+
Build Identifier: Chimera/0.5+ Build ID: 2002102504

Testo n web page does not appear clear.... 

Happens on a number of web pages, a reload often clears.

Reproducible: Sometimes

Steps to Reproduce:
1. Open URL
2. Look at web page

Actual Results:  
Some of text on tge page is missing

Expected Results:  
Display all the text.
(Reporter)

Comment 1

16 years ago
Created attachment 104647 [details]
See atcched screen shot

Comment 2

16 years ago
Reporter mistakenly assigned this to Browser. Reassigning to Chimera/Page Layout.

WorksForMe using Chimera/2002102704 on 10.1.5. Roland, does this also happen for
you using Mozilla?
Assignee: asa → bryner
Component: Browser-General → Page Layout
Product: Browser → Chimera
QA Contact: asa → winnie
Version: other → unspecified

Comment 3

16 years ago
The page renders correctly for me.  2002.10.31 nightly build / X 10.2.

Comment 4

16 years ago
Please attach screenshots in a format that the browser can display.
Also, the text that shows the problem has gone from the page; it would have been
good to archive that page as an attachment. Can no longer test.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.