crash if I minimize the help window while at an about: screen

VERIFIED WORKSFORME

Status

SeaMonkey
General
VERIFIED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Andre Monette, Assigned: Ian Oeschger (gone))

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021016

If I minimize the Help Contents while viewing an about: or about:plugins window,
Mozilla freezes. Sometimes Help can be minimized and resized without freezing
once but has always frozen the second time in a row.
Note: was also a problem in Windows ME.

Reproducible: Always

Steps to Reproduce:
1. Enter about: or about:plugins into the address line or access either from the
Help dropdown menu.
2. Open Help Contents from the Help menu.
3. Minimize Help Contents.
4. If this does not crash the system, resizing and minimizing the window again
will probably crash the system.

Actual Results:  
System is frozen but with mouse cursor still reacting. Mozilla can be shut down
using Alt-Ctrl-Del, but there is a noticeable delay between the pressing of
Alt-Ctrl-Del and the End Task menu appearing.  

Expected Results:  
Mozilla should have minimized the window.

Comment 1

15 years ago
WFM, this is not a Help bug.
If it still crashes in recent nightlies, reopen and include a Talkback report ID
number.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Component: Help → Browser-General
Keywords: crash
Resolution: --- → WORKSFORME

Comment 2

15 years ago
Bug 184890 hangs when help window opened and minimized twice
seems to be the more general bug, so this could be marked as a dupe of that.

Comment 3

14 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.