Java Applet started in mail composer

VERIFIED DUPLICATE of bug 169991

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 169991
16 years ago
10 years ago

People

(Reporter: Richard Körber, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Linux RedHat 7.2, Mozilla 1.2b, Build ID 2002101612

I was replying to a newsgroup posting with text/plain MIME encoding. Within the
original posting, the user posted an example plaintext HTML code:

<html><head></head>
<body bgcolor="#c4c4c4">
<div align="center">
  <applet CODEBASE="http://localhost/xampp/inet" code="Map.class" 
  height=520 width=840></applet>
</div>
</body>
</html>

When I wanted to reply to this posting, then much to my surprise, the applet was
started within the mail composer window. Moreover, I was unable to delete it
from the quoted text. None of the HTML tags were quoted, though.

Nota bene: this was a text/plain posting, and I am not using the HTML formatted
mail composer.

News Message-ID: <3DC0EE61.6C8B3B7C@dwd.de>
Please reopen if you see this with 20021021 or later builds.


*** This bug has been marked as a duplicate of 169991 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
QA Contact: esther → stephend
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.