Window error ; Try again later

RESOLVED DUPLICATE of bug 171441

Status

SeaMonkey
Download & File Handling
RESOLVED DUPLICATE of bug 171441
15 years ago
13 years ago

People

(Reporter: Angelo Felix, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021016

attempt to download a file brings this in return;
---
C:\WINDOWS\TEMP\filename.zip could not be saved, because the file could not be read.

Try again later, or contact the server administrator
---

This started with my upgrade to current Mozilla version , older versions were ok
This Mozilla  is in a LAN and behind a Wingate 4x server, blackice firewall (no
new changes have been made on server 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




Also suggest you strip off any active themes with install of newer Mozilla
versions, in case someone like me forgets, or doesnt know.

Comment 1

15 years ago
Reporter: Delete compreg.dat that should help.

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.