If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

XML pretty printing misses xmlns attributes

RESOLVED DUPLICATE of bug 175946

Status

()

Core
XML
RESOLVED DUPLICATE of bug 175946
15 years ago
15 years ago

People

(Reporter: Mark Crichton, Assigned: Heikki Toivonen (remove -bugzilla when emailing directly))

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I've seen this while looking at some RSS feeds.

If you load http://slashdot.org/slashdot.rdf or any XML that has an xmlns, the
pretty-printer skips over printing the xmlns attribute.

I've noticed this with trunk builds for Win32 and Unix.
1)  Please _ALWAYS_ list your build id
2)  search for duplicates.

*** This bug has been marked as a duplicate of 175946 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
QA Contact: petersen → rakeshmishra
You need to log in before you can comment on or make changes to this bug.