Chinese text install popup opens to small

VERIFIED DUPLICATE of bug 112098

Status

()

Core
Internationalization
VERIFIED DUPLICATE of bug 112098
15 years ago
15 years ago

People

(Reporter: Matti, Assigned: smontagu)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
win2k build 20021028 (and many other builds and also with a new profile)

Every time i visit a pge with chinese content or read a mail in my Mail Spam
folder (since i mark all message with chinese charset as SPAM) the first time in
a seession i get a popup. 

This popup opens to small the first time (I can resize it).

Sere the attached screenshot (expanded popup in the 2nd part of the screenshot)

BTW: I will never install chines text display since i can't read it. Can i
disable such popups ?
(Reporter)

Comment 1

15 years ago
Created attachment 104765 [details]
screenshot
(Reporter)

Comment 2

15 years ago
lala

*** This bug has been marked as a duplicate of 112098 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.