Closed Bug 1778452 Opened 1 month ago Closed 1 month ago

Regression: Address Bar Results are no longer vertically aligned with Address Bar Input Text

Categories

(Firefox :: Address Bar, defect, P1)

defect

Tracking

()

RESOLVED FIXED
104 Branch
Tracking Status
firefox-esr91 --- unaffected
firefox-esr102 --- unaffected
firefox102 --- unaffected
firefox103 --- unaffected
firefox104 --- fixed

People

(Reporter: mehmet.sahin, Assigned: daleharvey)

References

(Regression)

Details

(Keywords: regression)

Attachments

(3 files)

Attached image Actual.png

Firefox Nighty 104.0a1 (2022-07-06) (64-Bit)
macOS

Steps to reproduce:

  1. Type something into the Address Bar
  2. Take look at the Resultlist

Expected: The results should be vertically aligned with Address Bar Input Text.

Actual: They are no longer vertically aligned.

This is a recent regression.

Attached image Expected.png
  • Expected screenshot.

Hello Marco, I did a bisect manually and I found the following regression range. I hope this helps to find the culprit change.

Good build: 2022-07-05-09-59-04-mozilla-central

Bad build: 2022-07-05-21-28-56-mozilla-central/

I had to do this manually with local builds becase mozregression for some reason was pointing at the wrong changeset.

This was regressed by https://hg.mozilla.org/mozilla-central/rev/8888435c1d6953fd2c339bcf5f8423da8533abc2

(tested good e7c1d97b7f8348ab1fc472e0044140c3e5193279 that is the changeset before)

Dale, any ideas about it?

Severity: -- → S3
Flags: needinfo?(dharvey)
Priority: -- → P1
Regressed by: 1699316

Set release status flags based on info from the regressing bug 1699316

Yup found the cause here, apologies will get fixed up, cheers for the notice

Flags: needinfo?(dharvey)
Assignee: nobody → dharvey
Status: NEW → ASSIGNED
Pushed by dharvey@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/7dd2e8244ab6
Remove unneeded quickaction style. r=mak
Status: ASSIGNED → RESOLVED
Closed: 1 month ago
Resolution: --- → FIXED
Target Milestone: --- → 104 Branch

Thanks :) Perfectly aligned again in Nightly 104.0a1 (2022-07-12) (64-Bit)

You need to log in before you can comment on or make changes to this bug.