cannot download using 1.2b

VERIFIED DUPLICATE of bug 171441

Status

SeaMonkey
Download & File Handling
--
major
VERIFIED DUPLICATE of bug 171441
15 years ago
13 years ago

People

(Reporter: m lord, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Since installing Mozilla build 1.2b, I cannot download files using the browser
unless I switch to save as. Also the download manager no longer works. I've
reinstalled twice.

Comment 1

15 years ago
Search bugzilla before filling bugs, this is the most frequently bug reported ever.

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
V.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.