Context menu not appearing for links under personal toolbar folders

VERIFIED DUPLICATE of bug 50504

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 50504
16 years ago
14 years ago

People

(Reporter: Paolo Marani, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Add a folder to personal toolbar, then add some links in that folder.
When you expand the personal toolbar folder and RMB on a link
the context menu does not appear.
This happens also for links on the Bookmarks menu tree, no context menu..
This does not happen to links placed directly over personal toolbar.

The same context menu of links on personal toolbar should be applied also
on all other links (onside folders and bookmark menu tree)

Do i miss some options or preference to make the context menu appear on links ?

Comment 1

16 years ago
this is already reported. please search for bugs before filing.
Assignee: mpt → ben
Component: User Interface Design → Bookmarks
QA Contact: zach → claudius

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 50504 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.