Wrong Date in message list

VERIFIED DUPLICATE of bug 73565

Status

MailNews Core
Networking: IMAP
VERIFIED DUPLICATE of bug 73565
15 years ago
9 years ago

People

(Reporter: Guenter Wildmann, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Mail is displayed with date 01/01/1970 although it is from 10/02/2002. Its date
is displayed correctly using a different Mailreader (Netscape 4.78). Backend is
a Courier-Imap and Qmail. Email is generated by UPS (Allegro Software RomMailer).

=========================================================
Return-Path: <a.usv@it-lab.at>
Delivered-To: guenter@it-lab.at
Received: (qmail 9984 invoked by alias); 2 Oct 2002 23:30:23 -0000
Delivered-To: wildmann@it-lab.at
Received: (qmail 9981 invoked from network); 2 Oct 2002 23:30:23 -0000
Received: from a.usv.intern.it-lab.at (HELO a.mx.intern.it-lab.at) (192.168.16.5)
  by 0 with SMTP; 2 Oct 2002 23:30:23 -0000
MIME-Version: 1.0
To: wildmann@it-lab.at
From: a.usv@it-lab.at
Cc: 
Subject: UPS: Passed internal self-test.
X-Mailer: Allegro Software RomMailer /3.103.05
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 7bit

v1
Name : USV_A
Locat: IT-Lab, Vienna
Conta: office@it-lab.at
Web  : http://192.168.16.5

Serial # : WA0003004605
UPS Ser #: QS9944229984
Date: 10/02/2002
Time: 23:30:29
Code: 0x0105

Informational - UPS: Passed internal self-test.
=========================================================
isn't there a missing date header ?
( Date: Fri, 1 Nov 2002 07:38:58 -0800 (PST) )

The client :  Allegro Software RomMailer /3.103.05 is broken !



*** This bug has been marked as a duplicate of 73565 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED

Updated

15 years ago
QA Contact: huang → gchan
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.