Attempting non-standard exit from Preferences -> Mail & Newsgroups -> Notifications locks Mozilla

VERIFIED FIXED

Status

SeaMonkey
Preferences
--
major
VERIFIED FIXED
15 years ago
13 years ago

People

(Reporter: Scott Langley, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
On Mozilla 1.2Beta (mozilla-1.2b-0_rh8_xft.i386.rpm, etc.), attempting to exit
the Preferences menu for Mail & Newsgroups -> Notifications without clicking on
"OK" or "Cancel", e.g., clicking on a different preferences sub-menu, locks
Mozilla hard, that is, no Mozilla processes respond to any user input.

Comment 1

15 years ago
Works for me, build ID 20030226 on linux.

Scott, can you reproduce this with a current copy of mozilla?

If so, could you try creating a new profile and see if the problem appears while
running under that profile? To create a new profile, launch mozilla with the
"-ProfileManager".

How do you have the controls set on this preferences pane? Are you trying to
turn on sounds when mozilla locks up?
(Reporter)

Comment 2

15 years ago
I no longer see the bug either, since mozilla-1.2.1-0_rh8_xft.  
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
vrfy per reporter.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.