Can't choose item from drop down list

VERIFIED INVALID

Status

()

Firefox
General
--
major
VERIFIED INVALID
15 years ago
15 years ago

People

(Reporter: Jeff Hendricks, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

see java below:

Warning: The stylesheet http://www.americanexpress.com/homepage/css/homepage.css
was loaded as CSS even though its MIME type, "application/x-pointplus", is not
"text/css".

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
kept chosen item from drop down list

Comment 1

15 years ago
What page did you find this bug on? 

The dropdown works for me on the american express front page but.. the page you
were on was maybe different.

Comment 2

15 years ago
This bug report doesn't have enough information to be useful. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 3

15 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.