mime message not displayed in text or origional html

VERIFIED DUPLICATE of bug 182021

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 182021
16 years ago
14 years ago

People

(Reporter: jg, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021029
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021029

mime message not displayed in text or origional html
The View-> Message body-> text or origional html does not work for this email.
the email seems to be intact as i can view message source ok

Reproducible: Always

Steps to Reproduce:
1.open this email in messenger
2.
3.

Actual Results:  
see the page is blank for the body

Expected Results:  
should display in the view body mode selected

When opening the email in mozilla it displays ok
(Reporter)

Comment 1

16 years ago
Created attachment 104943 [details]
email test case

Updated

16 years ago
QA Contact: olgam → stephend

*** This bug has been marked as a duplicate of 182021 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified with the 2003-01-07-08, so this is indeed a DUP.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.