Erratic mousewheel behavior

RESOLVED DUPLICATE of bug 33732

Status

--
minor
RESOLVED DUPLICATE of bug 33732
16 years ago
14 years ago

People

(Reporter: matt_p_green, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Just noticed it on this Bugzilla page specifically. Go to the enter bug page,
then click in the component list. Move the mouse outside of the list and scroll
the page using the mousewheel. The list scrolls instead of the page, which is
counterintuitive.

Comment 1

16 years ago
Please Matt, can you test if this also happens to you in Mozilla? You also put
this in the Downloading component, where it certainly doesn't belong.
Component: Downloading → General
(Reporter)

Comment 2

16 years ago
Sorry about miscategorization, forgot to switch it as I was writing the 
reproduction instructions. This bug exists in Mozilla 1.2b.
(Assignee)

Comment 3

16 years ago
this is a dupe of some browser bug.
Assignee: blaker → asa
Component: General → Browser-General
Product: Phoenix → Browser
Version: unspecified → other

*** This bug has been marked as a duplicate of 33732 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.