alt text does not show for <input type=image>

VERIFIED DUPLICATE of bug 25537

Status

()

--
major
VERIFIED DUPLICATE of bug 25537
16 years ago
11 years ago

People

(Reporter: bohm_s, Assigned: jst)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

Using the following code, the alt text "Google" does not show when you hover
over the input image.

  <form action="http://www.google.com/search" name="f">
    <input maxlength=256 size=25 name="q" value="" style="border: solid;
border-width: 1px; border-color: #999999">
    <input type=image src=images/art.gif border=0 align="" alt="Google" name="bG">
  </form>


Reproducible: Always

Steps to Reproduce:
1.Hover over the image

Actual Results:  
No alt text appears

Expected Results:  
Alt text should appear

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

11 years ago
Component: DOM: HTML → DOM: Core & HTML
QA Contact: stummala → general
You need to log in before you can comment on or make changes to this bug.