RFE: Add preference for playing sounds, flash to Scripts&Plugins or Appearance prefs

VERIFIED DUPLICATE of bug 94035

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 94035
16 years ago
14 years ago

People

(Reporter: Vicki Brown, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016

As far as I am personally concerned, the ability for J-Random website to launch
into some weird sound file or Flash movie is a BAD IDEA(tm). I would dearly love
a browser preference to TURN OFF the music!  I'm able to use my own fonts and my
own colors if I prefer, and I can set things to refuse someone else's buggy Java
script but there seems to be no way (short of the mute button on my keyboard) to
bypass someone else's favorite sound file when I hit their page.

if it's possible to make a preference for this PLEASE consider it!

Reproducible: Always

Steps to Reproduce:
1. try moveabletype.com (which I periodically get to entirely by accident)
2.
3.

Actual Results:  
Flash! Music! Gack!

Expected Results:  
Let me tell it NOT to start the movie, and especially NOT to play the music.

*** This bug has been marked as a duplicate of 94035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.