Default browser in Sys. Pref>Internet can not be set to Chimera; it remains IE.

RESOLVED DUPLICATE of bug 166878

Status

Camino Graveyard
General
--
minor
RESOLVED DUPLICATE of bug 166878
16 years ago
16 years ago

People

(Reporter: Sam Vermette, Assigned: saari (gone))

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021028 Chimera/0.5+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021028 Chimera/0.5+

1. Set default browser in Sys. Pref to Navigator (Chimera)
2. In Proteus, MSN or Menu, click a web link

That will open Internet Explorer, everytime.

Reproducible: Always

Steps to Reproduce:
1. Set default browser in Sys. Pref to Navigator (Chimera)
2. In Proteus, MSN or Menu, click a web link

Actual Results:  
That will open Internet Explorer, everytime.

Expected Results:  
OS X should have opened Chimera instead

Comment 1

16 years ago
I finally got so sick of this that I deleted Explorer. And what do you know, now
it opens everything with Mozilla (which I've never set to be my default
browser). It seems the only way to get Chimera to be your default browser
consistantly is to delete everything else. (Yes, I've deleted my LaunchServices
caches and even edited DefaultHelperApps.plist, but nothing seems to fix the
problem permanently). Chimera needs to be more aggressive on this. Doesn't David
Hyatt work for Apple? He should see about getting the stupid IE-by-default
behavior removed from OS X. Then someone needs to write a routine into Chimera
that deletes all other browsers on launch. You think I'm kidding!

Comment 2

16 years ago
This has nothing to do with Chimera but with OS X where MSIE is set as the
default. Can be changed to INVALID.

For solutions visit that page and complain to Apple OS X - Feedback
http://www.eternaltedium.com/cgi-bin/chimeraboard/ikonboard.cgi?s=3dc62af460a4ffff;act=ST;f=1;t=150;hl=default+browser

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 166878 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.