Closed Bug 1782147 Opened 2 months ago Closed 2 months ago

Update AudioIPC v1 branch to fb7a2b12

Categories

(Core :: Audio/Video: cubeb, task)

task

Tracking

()

RESOLVED FIXED
105 Branch
Tracking Status
firefox105 --- fixed

People

(Reporter: kinetik, Assigned: kinetik, NeedInfo)

References

Details

Attachments

(1 file)

This backports a build fix for non-DBus configurations from the macos branch.

Pushed by mgregan@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/5d72fa918aef
Update AudioIPC v1 branch to fb7a2b12.  r=cubeb-reviewers,chunmin
Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → 105 Branch

thank you, this fixed the issue for good.

Can I ask for an uplift to the 104.0_beta branch?

Flags: needinfo?(kinetik)
Duplicate of this bug: 1780616
You need to log in before you can comment on or make changes to this bug.