Unable to import Netscape adress books

RESOLVED DUPLICATE of bug 35509

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 35509
15 years ago
13 years ago

People

(Reporter: Alex Pritz, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.1) Gecko/20020826

Hi Mozilla people

I just installed the MOZILLA browser and it seems to be quite a great thing.

My current browser was the Netscape 4.6 and all the messages were transferred to
Mozilla except the address books.
Because I have partitioned my computer by using d: as the programm directory and
e: as files directory, all the address books were not transferres by installing
mozilla. 
When I try to import the address books by using the tool, the assistant marks
EUDORA, OUTLOOK and OUTLOOK EXPRESS and other (LDIF,.tab,.csv,.txt) but no
NETSCAPE COMMUNICATOR.

Why is the NETSCAPE COMMUNICATOR not on this list ?? and what I have to do to
get back my address books

Thank you very much for your answer.

Yours sincerely

Alex Pritz


Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
If I have several address books stored in the directories c:, d: and e:,
currently it isn't possible to choose the import of the address book stored in
directory d: or e:
see bug 35509 

*** This bug has been marked as a duplicate of 35509 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.