Closed Bug 1783103 Opened 6 months ago Closed 6 months ago

Overscrolling on WayLand in RDM with touch simulation no longer works since bug 1749174

Categories

(Core :: Widget: Gtk, defect, P3)

defect

Tracking

()

RESOLVED INVALID
Tracking Status
firefox-esr91 --- unaffected
firefox-esr102 --- wontfix
firefox103 --- wontfix
firefox104 --- wontfix
firefox105 --- wontfix

People

(Reporter: hiro, Unassigned)

References

(Blocks 1 open bug, Regression)

Details

(Keywords: regression)

No description provided.

:emilio, since you are the author of the regressor, bug 1749174, could you take a look?
For more information, please visit auto_nag documentation.

Flags: needinfo?(emilio)
Blocks: wayland
Flags: needinfo?(emilio)
Severity: -- → S3
Priority: -- → P3

It turned out this bug is invalid. I happened to enable the prefers-reduced-motion setting on GNOME at some point. What that means is since bug 1749174 we've correctly respected the setting on Wayland. Sorry fo the confusing.

Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.