Browser crashes when pointer on mouse over of an autocomplete form

VERIFIED DUPLICATE of bug 184202

Status

()

Firefox
Address Bar
VERIFIED DUPLICATE of bug 184202
16 years ago
15 years ago

People

(Reporter: Matt Todd, Assigned: Joe Hewitt (gone))

Tracking

({crash, stackwanted})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When you have autocomplete on, say, for an e-mail address field, and it pops up 
with a value, if you put your cursor over the box that pops up with the value, 
the browser crashes.  This could be bad if you are in the middle of a long form 
and near the end one pops up and you either try to hit it or you accidentally 
move your cursor over the box.

Comment 1

16 years ago
You did not specify which version you're using, if you have tried using a clean
profile and a clean install folder.

For more info about reporting Phoenix bugs, read here:
http://texturizer.net/phoenix/bugs.html

Please follow the instructions (skip the "test in Mozilla" part) and report back
here if you can reproduce the bug.

Comment 2

16 years ago
Via email:
"Hey, yeah, I know this title is going to make you think like I don't
know where BugZilla is and junk, but, when I tried to put a Phoenix bug
into the database, it wouldn't let me select a version, oddly enough.
(There were no options for it, it just said "unspecified" in the
listbox).

The version I am using is 0.4.  The bug I submitted is as follows:"


Please, always reply using Bugzilla, not email. You can specify which version
you are using by selecting Help > About Phoenix and copy the UA string there.
Always make sure you're testing with the latest nightly build with a clean
profile. Really, please follow the instructions in commment 1.

Updated

16 years ago
Keywords: crash, stackwanted

Comment 3

16 years ago
Test case and stack trace for what appears to be same bug posted to bug #181094.

Comment 4

16 years ago
This is also cross-listed as bug #184202 for Phoenix
(http://bugzilla.mozilla.org/show_bug.cgi?id=184202)

Comment 5

16 years ago
This bug is a duplicate one of bug #184202... 

*** This bug has been marked as a duplicate of 184202 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

15 years ago
Mass verifiying old duplicates.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.