Mozilla doesn't complete loading a page.

RESOLVED DUPLICATE of bug 143398

Status

()

RESOLVED DUPLICATE of bug 143398
16 years ago
15 years ago

People

(Reporter: gf_bugz, Assigned: saari)

Tracking

({hang})

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When you have an "onload" event that updates the src for an iframe it loads the
page fine, but the throbber never stops spinning, there are no messages in
Javascript console and pressing the Stop button produces no effect.

If I open the same page outside of the frameset it loads fine and completes the
load. (try: http://www.gena01.com/mozilla/frames/iframe.html ) but inside the
frameset it never stops loading.

I am currently using/seeing this in Mozilla/5.0 (Windows; U; Windows NT 5.0;
en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

Comment 1

16 years ago
I'm seeing this in trunk builds 2002102508 on Mac OS X and 2002110408 GNU/Linux.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
Moving to Event Handling component since the behavior evaporates if the onload
handler is not specified. However, the problem is not present if the page is
loaded by itself, so it could be a problem in framesets.
Component: Browser-General → Event Handling
Keywords: hang
OS: Windows 2000 → All
Hardware: PC → All

Comment 3

16 years ago
WFM with 1.2 (20021126). reassigning to component owner.

reporter: can you reproduce this bug with a recent build of mozilla?
Assignee: asa → saari
QA Contact: asa → rakeshmishra
(Reporter)

Comment 4

16 years ago
It's still there, it still doesn't stop loading, maybe i wasn't clear with the
URLs in my comments. 

When I open http://www.gena01.com/mozilla/frames/ it's spinning and I can't stop
it. Pressing stop button has no effect.

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021201 Phoenix/0.4

*** This bug has been marked as a duplicate of 143398 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.