Note: There are a few cases of duplicates in user autocompletion which are being worked on.

spell check doesn't work

VERIFIED DUPLICATE of bug 56301

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 56301
15 years ago
9 years ago

People

(Reporter: rslewine, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Spell check doesn't work. Whether using installer or download, after "success"
message and rebooting, the "spell" icon doesn't appear in the toolbar. In
previous builds, the icon appeared but checker always reported "no misspelled
words."

The last build that worked for me was 9.8, 6/22/02.

Comment 1

15 years ago
*** Bug 178418 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
The spell checker does not work with tha latest mozilla builds.

*** This bug has been marked as a duplicate of 56301 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.