CSS property display:block does not work for <label> elements

RESOLVED DUPLICATE of bug 96813

Status

()

RESOLVED DUPLICATE of bug 96813
16 years ago
16 years ago

People

(Reporter: jim, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
<label> always displays as inline and cannot be displayed as block
I'm going to assume you're using an old build (1.0.1 or earlier), since you
didn't say what build you were using, and that this is just a duplicate of a bug
that was fixed a few months ago.  If you don't want me to make assumptions like
that, please say what build you're using when filing bugs.  If you're using a
new build, please reopen.

*** This bug has been marked as a duplicate of 96813 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.