Closed Bug 178509 Opened 17 years ago Closed 16 years ago

Add pref for setting the number of branch callbacks between notification.

Categories

(Core :: DOM: Core & HTML, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 13350
mozilla1.3final

People

(Reporter: jst, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

People (power users, really) are asking for a pref for tuning the number of
branch callbacks that are executed before the notification dialog is shown.
Patch coming up.
This patch lets users tweak the number of branch callbacks it takes before
Mozilla shows the dialog where the script execution can be interrupted, this
patch does *not* allow users to set the count to a value lower than what we
have today, but it can be increased to 2^32 branch callbacks.
Status: NEW → ASSIGNED
Priority: -- → P3
Target Milestone: --- → mozilla1.3alpha
Comment on attachment 105215 [details] [diff] [review]
Add a pref for controlling the branch callback count (untested).

r=brendan@mozilla.org if it tests well.

/be
Attachment #105215 - Flags: review+
Target Milestone: mozilla1.3alpha → mozilla1.3final
Mass-reassigning bugs to dom_bugs@netscape.com
Assignee: jst → dom_bugs
Status: ASSIGNED → NEW

*** This bug has been marked as a duplicate of 13350 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.