Status

SeaMonkey
Download & File Handling
VERIFIED DUPLICATE of bug 171441
15 years ago
13 years ago

People

(Reporter: Claus Jensen, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
Win2000, servicepack 2, build 5.00.2195. When I click a link to download a file
i get the message you see here: http://www2.norgit.no/cuj/download_bug.jpg
So I cant save files with Mozilla no more, and have to use IExplore for the job...:(
1)  _ALWAYS_ list your Mozilla build id in bug reports (much more important than
     your Windows build id)
2)  Check http://bugzilla.mozilla.org/duplicates.cgi before filing.  ;)
3)  This is covered in the release notes.

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.

Comment 3

15 years ago
really v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.