Closed Bug 1786190 Opened 2 months ago Closed 2 days ago

Recurring events don't appear on Thunderbird 'All Future Events' list

Categories

(Calendar :: General, defect)

Thunderbird 102
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 310853

People

(Reporter: graham_morse, Unassigned)

References

(Blocks 1 open bug)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:103.0) Gecko/20100101 Firefox/103.0

Steps to reproduce:

Set up an annually recurring event in calendar

Actual results:

The recurring event doesn't appear in the 'All Future Events' pane, although it does appear in the appropriate 'Today' pane. All single instance events appear correctly in both.
User Agent String: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:102.0) Gecko/20100101 Thunderbird/102.1.2

Expected results:

I would expect the recurring event to appear in the 'All Future Events' pane.

Blocks: tb102found
Component: Untriaged → General
Product: Thunderbird → Calendar
Status: UNCONFIRMED → RESOLVED
Closed: 2 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 310853
You need to log in before you can comment on or make changes to this bug.