DOM Inspector lacks horizontal scrollbar

VERIFIED DUPLICATE of bug 112832

Status

Other Applications
DOM Inspector
VERIFIED DUPLICATE of bug 112832
16 years ago
11 years ago

People

(Reporter: Josh Peters, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
For large parse trees, the DOM Inspector will need to be scrolled horizontally,
but currently lacks the capability to do so.  This is the Document Pane,
specifically in DOM Node mode, but applicable to the Javascript Object mode as well.

Also, (sorry for combining things here) is there a possibility to run the DOM
Inspector without the rest of Mozilla?  I love the DOM Inspector, but prefer
Phoenix.

Thanks for all of the great work!

*** This bug has been marked as a duplicate of 112832 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Core → Other Applications
QA Contact: timeless → dom-inspector
You need to log in before you can comment on or make changes to this bug.