return reciept dialog display does not change to the email after

VERIFIED DUPLICATE of bug 151244

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 151244
15 years ago
13 years ago

People

(Reporter: jg, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021029
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021029

return reciept dialog display comes up when i delete a previous email.


Reproducible: Always

Steps to Reproduce:
1.get 2 emails, the 1st normal, the 2nd with a return reciept
2.open the 1st, delete it,
3.

Actual Results:  
the window moves on to the next email after deleting the first.
The headers change, (display 2nd email from address etc)
the body stays the same as the 1st email, and there is a "return reciept" pop up
question.

Expected Results:  
should change the body of the window to the 2nd email

submited in UTF-8

Updated

15 years ago
QA Contact: olgam → stephend
I can reproduce this:

Might be a dup of/similar to bug 151244, where we ask for the Return Receipt to
be loaded at the _end_ of reading a message, which would enable message
selection to occur properly.  Currently, selection is delayed fully until you've
hit OK in the dialog box.

You're not referring to the last message in the message pane, are you?



(Reporter)

Comment 2

15 years ago
Hi

> You're not referring to the last message in the message pane, are you?

I dont think i was

JG
Thanks for the prompt response!

*** This bug has been marked as a duplicate of 151244 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.