Build spellchecker for HPUX

RESOLVED DUPLICATE of bug 56301

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 56301
15 years ago
13 years ago

People

(Reporter: Martin Lawyer, Assigned: Jim Dunn)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
Spell checker source requires a patch before it will build (
http://bugzilla.mozilla.org/attachment.cgi?id=66755&action=view ).

This patch needs to be updated for the latest trunk source and checked in, and
the spell checker needs to be built for HPUX.
isn't this a dupe of bug 56301 (IBM is currently reviewing the spellchecker..)
why is this a special bug for HP-UX ?

Comment 2

15 years ago
Good point, Matti.  I scanned thru the other bug and didn't find any reference
to efforts on hpux.  We're giving this a shot, documenting what we're running
into, then it'll probably get closed once we're sure nothing strange is
happening on hpux that we gotta contend with.
Blocks: 18687
(Assignee)

Comment 3

15 years ago
dupe...

*** This bug has been marked as a duplicate of 56301 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.