please support session restoration

VERIFIED DUPLICATE of bug 19454

Status

()

defect
VERIFIED DUPLICATE of bug 19454
17 years ago
16 years ago

People

(Reporter: navmishti, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

17 years ago
Hi. I am starting to like phoenix 0.4 and would love to have the session
restoration option (like galeon has). It would be great to restore a user's
session, either after a crash or otherwise.

Comment 1

17 years ago
I think this should be an enhancement, not a bug..

Comment 2

17 years ago
Dupe of Mozilla bug 19454?

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 19454 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Mass verifiying old duplicates.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.