Click on download link does not download

RESOLVED DUPLICATE of bug 171441

Status

--
major
RESOLVED DUPLICATE of bug 171441
16 years ago
14 years ago

People

(Reporter: amortlock, Assigned: bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2a) Gecko/20020910
Build Identifier: 1.2b

Clicking on the download link displays message that it can not read a file from
a location on my hard disk. Uninstalled 1.2b and reinstalled 1.2a and the
download works correctly

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
WFM, win98 build 2002110508

humm.. duplicate of this bug?
http://bugzilla.mozilla.org/show_bug.cgi?id=171441

download a Nightly Build
ftp://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-installer-sea.exe
and test again
Steps to fix:

1) Read the release notes (which cover this problem)
2) Check http://bugzilla.mozilla.org/duplicates.cgi (this is #1 on the list)

*** This bug has been marked as a duplicate of 171441 ***

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.