8-bit text in mail header мљиљшићшћэ

RESOLVED DUPLICATE of bug 110692

Status

()

Bugzilla
Email Notifications
RESOLVED DUPLICATE of bug 110692
16 years ago
6 years ago

People

(Reporter: Radek Skokan, Assigned: preed)

Tracking

Details

(Reporter)

Description

16 years ago
If the bug Summary contains 8-bit data, the mail header is incorrectly (is 
not) encoded.

Content-Type: text/plain; format=flowed; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable
Comment: The following content can be customized provided that:
Comment: 1) These MIME headers are preserved (you may change the charset
Comment:    or drop format=flowed).
Comment: 2) This content is manually quoted-printable encoded, it MUST NOT
Comment:    contain 8-bit text.
Comment: 'development.itsignet.cz' below is replaced by server name.
(Reporter)

Updated

16 years ago
OS: Windows XP → All
(Reporter)

Comment 1

16 years ago
љишљишћшћээб
Summary: 8-bit text in mail header → 8-bit text in mail header мљиљшићшћэ
dupe of bug 110692

*** This bug has been marked as a duplicate of 110692 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.