about: does not show user-agent (version string)

VERIFIED DUPLICATE of bug 106588

Status

()

Core
Networking
--
minor
VERIFIED DUPLICATE of bug 106588
16 years ago
16 years ago

People

(Reporter: Boris 'pi' Piwinger, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021108 (+ patches
101274, 101762) compiled from CVS.

about: does not show the user-agent. It is used by MailNews in the User-Agent
header, though.

pi
(Reporter)

Comment 1

16 years ago
Also the http header is correct.

pi
User-Agents & the about: handler are part of necko.
Assignee: seawood → new-network-bugs
Component: Build Config → Networking
QA Contact: granrose → benc
marking as dupe of bug 91779

This is wfm with todays linux build and also with a 20min old CVS build on win2k.
THere is only one reason : disabled JS

*** This bug has been marked as a duplicate of 91779 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

16 years ago
Boris was perfectly right, it was JavaScript. I have to reopen anyway, because
this is not about about:plugins as in bug 91779.

So this is also happening for OS=ALL.

pi
Status: RESOLVED → REOPENED
OS: Linux → All
Hardware: PC → All
Resolution: DUPLICATE → ---
(Reporter)

Comment 6

16 years ago
ARGH. It is a dupe of bug 106588 with a comment saying, it is the same. No
explanation.

pi

*** This bug has been marked as a duplicate of 106588 ***
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
smoke weed every day
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.