Even if images are disabled under privacy & security, they are still displayed in print preview and when printing

RESOLVED DUPLICATE of bug 188175

Status

MailNews Core
Printing
P3
normal
RESOLVED DUPLICATE of bug 188175
15 years ago
9 years ago

People

(Reporter: James Evans, Assigned: dcone (gone))

Tracking

Trunk
Future
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupe me])

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021105
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021105

The summary says it all.. there are some bugs close to this but none exactly. I
believe it to be a slight security flaw because of "bug'd" pics, etc. which is
why this option is avail. under privacy and security options.

Disable remote images in mail under privacy... view a mail. You see no image,
woo! But then check it with print preview, or print it, and you see the images.
So they are loaded off the server and any benefits from not loading them at
first are lost.

Reproducible: Always

Steps to Reproduce:




Expected Results:  
Mozilla should not show the pictures. Possible people disable images for faster
loading, rather than privacy. There should be an option to print WITH images in
this case.

Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

15 years ago
dupe of newer bug that's already been confirmed and has the right os, etc...

Updated

15 years ago
Priority: -- → P3
Whiteboard: [dupe me]
Target Milestone: --- → Future

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 188175 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.