Closed Bug 17923 Opened 22 years ago Closed 22 years ago

[HELP WANTED] want mailto links open up other mail client

Categories

(SeaMonkey :: MailNews: Account Configuration, enhancement, P3)

enhancement

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 11459

People

(Reporter: ezh, Unassigned)

Details

(Keywords: helpwanted, Whiteboard: [HELP WANTED])

I use different E-Mail client than Netscape (I use The Bat! www.ritlabs.com -
powerful small client) and I wish to have them as default E-Mail clent. When I
click on a e-mail adress in Mozilla I want The BAT! opens his "new message
window", not Mozilla.

Tnx!
Severity: normal → enhancement
May be tied into http://bugzilla.mozilla.org/show_bug.cgi?id=10523
Alec - do you want to make this into a help wanted bug?
I don't think it's quite the same bug, but yes, this should be help wanted.
Assignee: alecf → nobody
Summary: other mail client → [HELP WANTED] want mailto links open up other mail client
Whiteboard: [HELP WANTED]
Target Milestone: M15
Keywords: helpwanted

*** This bug has been marked as a duplicate of 11459 ***
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
Verified as duplicate of bug 11459
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.