"Accept this cookie" dialog doesn't have keyboard accelerator or shortcut

VERIFIED DUPLICATE of bug 107560

Status

()

Firefox
General
--
minor
VERIFIED DUPLICATE of bug 107560
15 years ago
15 years ago

People

(Reporter: Ben Escoto, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

The dialog that comes up when a website tries to give you a cookie asks if you
want to accept it, remember this decision, etc.  I usually browse using the
keyboard (thanks to the typeahead feature!) and to answer these dialogs it seems
I have to press Tab 3 times and then enter.  This is a pain since that dialog
can pop up 5 times in a row sometimes.

Instead, I would like just to hit "y" or "n" to select Yes or No.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.




Phoenix 0.4, redhat 7.2

Comment 1

15 years ago
Please, try to search for duplicates before reporting bugs if you want to be of
any help.

*** This bug has been marked as a duplicate of 107560 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Mass verifiying old duplicates.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.