"Save Page As.." and "Save Target Link As.. " do nothing

VERIFIED DUPLICATE of bug 171441

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 171441
16 years ago
14 years ago

People

(Reporter: Mark Spieglan, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

"Save Page As.." and "Save Target Link As.. "  do nothing.
I get through the file name select dialog OK but there
is no progress bar and no file saved.
The same procedure works OK in Netscape 7.0.

Reproducible: Always

Steps to Reproduce:
1. Start at the File drop-down or right-click
2. Select "Save Page As.." or "Save Target Link As.. "
3. Choose a file name via the dialog box.
4. Click "Save".

Actual Results:  
No file is created.

Expected Results:  
The requested file should be saved to the local disk.

I removed and re-installed Mozilla but it doesn't help.
I can't find any preference settings that make any difference.

Comment 1

16 years ago
Reporter: Does removing compreg.dat help (in chrome-folder)?
Whiteboard: DUPEME

Comment 2

16 years ago
dupe of bug 171441.
Reporter:
a) always read the release notes before you file a bug
b) always search before you file a bug
c) if possible also click on QA/frequently reported bugs before you file a bug


*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v.
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
ok, reporter confirmed Comment 1 (why can't you wait ;)
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.