[RFE] Option should be added to mute all sound output

RESOLVED DUPLICATE of bug 24418

Status

SeaMonkey
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 24418
15 years ago
13 years ago

People

(Reporter: Allan, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826

It should be possible to turn off all sound output ... sounds that splay music
to me are worse than pop-ups, because I work in a quiet office and it causes
havoc (and shows I'm not working) and at home I listen to music of my choice,
not a websites. I have no idea if it's technically feasible to stop plug-ins
having sounds, but stopping pages at the least would be good.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
Allan, please provide an example URL of a page you wish to suppress the sound from.
Assignee: asa → ben
Component: Browser-General → Preferences
QA Contact: asa → sairuh
(Reporter)

Comment 2

15 years ago
Oops, sorry. Ok...

Music from a plug-in ... http://www.yhchang.com/SAMSUNG_MEANS_TO_COME.html
and http://www.geocities.com/jamesharrison2/

I'm struggling right now to find one that has it in the HTML, but as soon as I
come across one I'll post it.

Cheers

Updated

15 years ago
OS: MacOS X → All
Hardware: Macintosh → All

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 24418 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.