[DOGFOOD][REGRESSION] RDF data not always displayed in tree view

VERIFIED FIXED in M11

Status

()

Core
XUL
P1
normal
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: hangas, Assigned: Chris Waterson)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The Address Book results pane has a tree with 'displayName', 'email', and
'phone#'.  The 'displayName' and 'email' columns do not always display the data.
However the data does appear in the card view at the bottom right of the window
when the card is selected.  After clicking OK for edit card, the data in the tree
will appear; but then selecting a different address book and then back to this
address book will again have these two columns blank.
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Component: XP Miscellany → XUL
Priority: P3 → P1
Target Milestone: M11
(Reporter)

Updated

18 years ago
Blocks: 17895
(Assignee)

Comment 1

18 years ago
hyatt/alecf: one of you layout gurus is going to have to look at this with me.
I see this behavior: all content appears to be -present- in the tree (the rows
are there, and you can see the address card icon). Re-sizing the smaller and
then -larger- (hide, show) redraws the text appropriately.
(Assignee)

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 2

18 years ago
fixed address book: tree flowed unconstrained. this doesn't seem to be a
generic problem.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
Using build 2000010409m13 on win09, and 20000103 on mac and linux I cannot see
this problem.  Since this is depends on bug 17895 and that is fixed/verified, I
will verify this one too.  If the reporter sees this problem again, please reopen.

Comment 4

18 years ago
BULK MOVE: Changing component from XUL to XP Toolkit/Widgets: XUL.  XUL 
component will be deleted.
Component: XUL → XP Toolkit/Widgets: XUL

Updated

10 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: brendan → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.