better ui when marking IMAP Messages as not junk

VERIFIED DUPLICATE of bug 179162

Status

MailNews Core
Filters
VERIFIED DUPLICATE of bug 179162
16 years ago
10 years ago

People

(Reporter: Biesinger, Assigned: dmose)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

I marked some hundred mails as not-spam now. mailnews firstly hung my system for
a few seconds (I'll file another bug on this), then it looked like it was done.

However, it was still doing stuff in the background (I guess fetching the actual
messages). It would be nice if there was a progressbar or something while it
does taht.

Comment 1

16 years ago
agreed, was ready to file a bug on this one when i saw yours.
It indeed seems to d/l the bodies of the messages while determining the spam
status of a message
OS: Linux → All
Hardware: PC → All
err
this bug is not that it retrieves the body when checking the spam status. that
is expected.

it is that there is no progress bar when marking messages as non-junk.

Comment 3

16 years ago
i understand that :) But getting the message bodies is the cause of the long
delay...for which there is no indicator ;)
(Assignee)

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 179162 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.