Password manager doesn't handle sites/domains with different port numbers

RESOLVED DUPLICATE of bug 131913

Status

SeaMonkey
Passwords & Permissions
RESOLVED DUPLICATE of bug 131913
16 years ago
14 years ago

People

(Reporter: Pigeon, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020623 Debian/1.0.0-0.woody.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020623 Debian/1.0.0-0.woody.1


Let's say I have two different servers with the same domain but different port
numbers, e.g. www.blah.com:80 and www.blah.com:81. If I store a login and
password for www.blah.com:80, when I goto www.blah.com:81 it fills in the login
and password I have for :80.

I think the password manager should also store and match different ports as
well, not just domain name.


Reproducible: Always

Steps to Reproduce:
Reassigning unconfirmed form and password manager bugs to the new owner
Assignee: morse → dveditz

Comment 2

15 years ago
Any objections to marking this a dupe of bug 131913?
OS: Linux → All
Hardware: PC → All

Comment 3

15 years ago
Vaclav, no objections, but add a note about the port number to bug 131913.

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 131913 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.