Get Info for multiple items still displays edit window for one item

VERIFIED DUPLICATE of bug 245710

Status

VERIFIED DUPLICATE of bug 245710
16 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: sfraser_bugs)

Tracking

Details

(Reporter)

Description

16 years ago
Get Info for multiple items still displays edit window for one item.

1. open the bookmarks sidebar.
2. select more than 1 item.
3. select "get info" from context menu or hit cmd-I to edit the bookmarks'
properties.

results: the Get Info (edit) window only displays the content for the
last-selected item, not all of them.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 245710 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
per the fix in bug 245710, Get Info is disabled for multiple bm selections.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.