Linux Mozilla cannot import Outlook Express messages

RESOLVED DUPLICATE of bug 167331

Status

MailNews Core
Import
--
minor
RESOLVED DUPLICATE of bug 167331
15 years ago
10 years ago

People

(Reporter: Alex, Assigned: Cavin Song)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; HP-UX 9000/785; en-US; rv:1.0.0) Gecko/20020605
Build Identifier: Mozilla/5.0 (X11; U; HP-UX 9000/785; en-US; rv:1.0.0) Gecko/20020605

When trying to import messages from Outlook Express, the option is not even there.
I can only choose Communicator 4.X.

No Outlook, no text, no Eudora.

Any workarounds? How does the import module seek the Outlook folders location?
Is this option even available in HPUX Mozilla 1.0? If not, we should change the
severity to "enhancement"

Thx.

Alex


Reproducible: Always

Steps to Reproduce:
1.Go to Tools -> Import
2.Select "Mail" radio button and click the "Next" button
3.There you go, only "Communicator 4.x" option...

Actual Results:  
Got frustrated...

Expected Results:  
Let me select the Outlook folders location and then import them in Mozilla's
fast & clean manner.
yes because there is no eudora or Outlook for HP-UX
(Reporter)

Comment 2

15 years ago
I hope you are talking about the Importing module options, cause the actual
Outlook DOES exist for HPUX. I'm running it right now...

Comment 3

15 years ago
This one does even exist on normal Linux. Even if Outlook is not available for
Linux the import function should be add because is someone changes his system
from Windows to Linux he should be able to read old E-Mails.

At least there should be a function to import the mails as text.

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 167331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: Not able to import Outlook Express messages → Linux Mozilla cannot import Outlook Express messages
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.