News filters should apply to all news accounts. Same with mail filters.

VERIFIED DUPLICATE of bug 34973

Status

MailNews Core
Filters
--
enhancement
VERIFIED DUPLICATE of bug 34973
15 years ago
9 years ago

People

(Reporter: Chuck Roberts, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

When you create a news filter, it should work on all news accounts. Why would I
create the same news filter over and over for all of my 10+ news accounts? When
you create a mail filter, it should work for all mail accounts. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
By default, any filters should be global (apply to all news or mail accounts).

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 34973 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: News filters should apply to all news accounts. Same with mail filters. → News filters should apply to all news accounts. Same with mail filters.

Comment 2

15 years ago
marking verified as duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.