right clicking on mail folders does nothing

VERIFIED DUPLICATE of bug 179681

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 179681
15 years ago
13 years ago

People

(Reporter: david grogan, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021112
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021112

I have four folders on an imap server, one being the trash.  In previous
releases of mozilla, right clicking on a folder gave me a pop up window that had
some actions I could do on the folder, like Compact This Folder.  When I right
clicked the trash, one of the options was Empty Trash, etc.  For about the last
week's nightly builds, right clicking on a folder doesn't give any pop up window
or anything.

Reproducible: Always

Steps to Reproduce:
1.Right click a folder in mail.
2.
3.

Actual Results:  
Nothing.

Expected Results:  
A pop up window should have come up, prompting various actions on the folder.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 179681 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.